Welcome to goTitans.com! Log in or sign up to be a part of the best Tennessee Titans fan site available.

Delayed posting issue

Discussion in 'The Lounge' started by TitanJeff, May 25, 2006.

Thread Status:
Not open for further replies.
Watchers:
This thread is being watched by 2 users.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Locker
    Messages:
    22,957
    Moolah:
    $9,485
    We're having some sort of issue with the forum lately where you can post and it takes up to a minute or more before you see it posted. If you click the post button twice, you get duplicates.

    I've got a call in to my host to see if we can figure out the problem. Meanwhile, just click the post button once and sit tight.

    It may be time to upgrade again.
    #1
  1. SEC 330 BIPOLAR jive turkey

    Verner
    Messages:
    16,087
    Moolah:
    $327
    I've posted and quickly opened a fresh browser to see it as last post in forum (just a few seconds) then went ahead and closed the one that I used to submit. At times they will time out, but that is rare. Thing is the post will go through quick and take to the board like normal. It's the return message that gets stuck and does not direct your browser. It's been better today. I have done that double post thing too. :ha: that was weird.
    • Tip Jar Donor

    Gunny Lord and Master

    Wright
    Messages:
    46,113
    Moolah:
    $4,375
    it seems that the posts go through straight away but the page doesnt refresh straight away.
  2. SEC 330 BIPOLAR jive turkey

    Verner
    Messages:
    16,087
    Moolah:
    $327
    ditto.:))
    • Tip Jar Donor

    avvie Ke ali'i o na okole

    McNair
    Messages:
    8,362
    Moolah:
    $1,472
    Glad you posted this thread, TJ...the double posts were getting on my nerves.
    • Staff / Moderator

    TitanJeff Kahuna Grande

    Locker
    Messages:
    22,957
    Moolah:
    $9,485
    I've not noticed this today. Anyone still having a problem with it?
  3. LazyManJackson Starter

    Messages:
    2,986
    Moolah:
    $0
    What I've done is click the post reply button, wait a few seconds then go Back and refresh the page, and then my post is there
    • Staff / Moderator

    Broken Record Biscuit Eater

    Stewart
    Messages:
    4,288
    Moolah:
    $290
    It was happening to me earlier today, but hasn't happened on my last couple of posts.
  4. LazyManJackson Starter

    Messages:
    2,986
    Moolah:
    $0

    Ditto
    • Tip Jar Donor

    Gunny Lord and Master

    Wright
    Messages:
    46,113
    Moolah:
    $4,375
    it seemed to be working fine for me last night - around 8 hours ago - but it is doing it for me now.
Thread Status:
Not open for further replies.

Share This Page