goTitans.com Update Thread

Discussion in 'The Lounge' started by TitanJeff, Jul 17, 2012.

  1. Titans Eternal

    Titans Eternal Got the swagger of a cripple

    14,031
    8,079
    569
    After I make a post, if I try to edit it, there is nothing there for me to edit. Even though the post.. is there. So I have to delete and repost fixed.

    Started today. Just me?
  2. JCBRAVE

    JCBRAVE All-Pro Tip Jar Donor

    53,886
    18,233
    1,139
    anyone else have issues when you try to edit a post? The edit box is all white, can't see the text.
  3. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,316
    6,521
    1,119
    It's not happening to me. What platform/browsers are you guy's using?

    UPDATE: This seems to be a Win 8/Firefox 23 issue.
  4. JCBRAVE

    JCBRAVE All-Pro Tip Jar Donor

    53,886
    18,233
    1,139
    I have windows 7 and firefox IDK what version
  5. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,316
    6,521
    1,119
    If you have another browser, try it and see if it's isolated to FF.
  6. Titans Eternal

    Titans Eternal Got the swagger of a cripple

    14,031
    8,079
    569
    Win 8/FF.

    I'll check it with some other browser when I get a chance tonight
  7. Scarecrow

    Scarecrow CEO of PPO Tip Jar Donor

    24,524
    12,093
    989
    Must be because you guys use an inferior web browser.
    • High Five High Five x 1
  8. Titans Eternal

    Titans Eternal Got the swagger of a cripple

    14,031
    8,079
    569
    you mfer....
    • High Five High Five x 1
  9. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,316
    6,521
    1,119
    It seems to be a FF deal. No fix yet.
    • High Five High Five x 1
  10. Smash

    Smash Soccer God

    3,687
    1,048
    439
    Just testing whether it's my browser or a specific site that has VigLink problems.

    Edit: just the other site, no worries.