Welcome to goTitans.com! Log in or sign up to be a part of the best Tennessee Titans fan site available.

Problem with Chrome

Discussion in 'Gear' started by hittcm, Nov 21, 2013.

Watchers:
This thread is being watched by 2 users.
  1. hittcm Camp Fodder

    Hunter
    Messages:
    2
    Moolah:
    $5
    I use Chrome as my browser on my laptop. A few days ago all of my extensions stopped working. I have the shortcut on my desktop set to open Chrome in incognito mode automatically and my extensions are still enabled. I use adblocker, magic youtube, and hoverzoom. I also have the auto complete feature turned off but it still works. I have uninstalled and reinstalled Chrome as well. Do any of you have a solution to this problem? I may or may not be an idiot.
  2. The Hammer Out for a rip

    Matthews 2
    Messages:
    15,376
    Moolah:
    $126,900
    Scarecrow is the resident Chrome expert. He may know.
  3. hittcm Camp Fodder

    Hunter
    Messages:
    2
    Moolah:
    $5
    Thank you. Hopfully he can help me out.
  4. JCBRAVE @JCBRAVE

    Casey
    Messages:
    42,539
    Moolah:
    $217,634
    Doubtful, but worth a try
  5. Scarecrow CEO of PPO

    Wright
    Messages:
    20,245
    Moolah:
    $10,501
    have you uninstalled/installed the extensions?
    • Tip Jar Donor

    Gunny Lord and Master

    Wright
    Messages:
    46,293
    Moolah:
    $2,049
    delete\rename your chrome preferences file. They don't delete when you uninstall chrome.

Share This Page