Limewire users, question....

Discussion in 'The Lounge' started by Bobo, Nov 27, 2006.

Thread Status:
Not open for further replies.
  1. Bobo

    Bobo Guest

    I haven't used this program much, so I'm a n00b I guess. This problem happened tonight, and I think once before. I try to DL something and it says "connecting...."....and that's it. It never starts the download with a percentage showing. Any ideas? Anything I can check?
    #1
  2. KamikaZ

    KamikaZ Ex-Hall of Famer

    Joined:
    May 24, 2003
    Messages:
    5,827
    First of all, Limewire will eat your computer ALIVE with spyware. Take the proper precautions.


    It most likely doesn't have enough sources to connect with the user(s).
    #2
  3. avvie

    avvie Ke ali'i o na okole Tip Jar Donor

    Joined:
    Aug 25, 2003
    Messages:
    8,570
    Look for the green light to the left of the file name. Just having a number of resources does not mean that they are online at the time.
    Usually the available resources are at the top of the list.
    #3
  4. Bobo

    Bobo Guest

    Kami, I probably don't have enough protection :ha: I have a few virus programs I run sometimes.

    Well I think this song has a lot of sources to DL from. The number in the 2nd column is high....isn't that showing a lot of sources? I'm using choices from the top of the list.

    I'm not sure where this little green light is Avvie lol.
    #4
  5. Gunny

    Gunny Lord and Master Tip Jar Donor

    Joined:
    Dec 7, 2002
    Messages:
    46,598
    Latest versions of Limewire are fine.
    #5
  6. LT21Titans27

    LT21Titans27 Tebow Apostle

    Joined:
    Aug 22, 2006
    Messages:
    2,703
    Cancel it and try again, or disconnnect from and close Limewire, then reboot and try it again, one of these should work and give you a better connection to the download host,m if not, chances are that the person you are trying to Dl from has a bad connection, also, if you have a firewall up, you might not be able to download certain things, tell me if any of these things work ,I hoped they helped
    #6
  7. Bobo

    Bobo Guest

    I tried again and again, rebooted the computer....still the same stuff. It's like it freezes up and never starts the download.

    At the bottom right corner it says "turbocharged connection", so doesn't that mean it's got a good connection to the net?
    #7
  8. PitBull

    PitBull Bred to Brawl

    Joined:
    Aug 19, 2006
    Messages:
    3,945
    You're probably behind a firewall.
    Go to Start/Control Panel/Security/firewall
    and try turning it off. If that doesnt work its probably that you don't have enough sources. One way to check is to try downloading a very common file like a top 10 mp3 or something with hundreds of sources. If it downloads then your connection and limewire is fine and the problem is that there isn't enough sources to download that particular file.
    #8
  9. Bobo

    Bobo Guest

    Looks like my windows firewall is not on, but I have a McAfee firewall. It says that it allows Limewire full access.
    #9
  10. Fry

    Fry Hatin' is what I do.

    Joined:
    Mar 2, 2004
    Messages:
    25,907
    limewire sucks. pay the 99 cents per song on itunes. it's cheaper than buying a new computer in a year.
    #10
Thread Status:
Not open for further replies.