Tapatalk Problems

Discussion in 'The Lounge' started by Stan, Sep 24, 2013.

  1. Stan

    Stan Infinite

    Joined:
    Mar 21, 2012
    Messages:
    299
    Is anyone else experiencing problems with the Tapatalk app for this board all of a sudden? I upgraded to iOS 7 when it came out and it hasn't been working since. Could that be the issue? Help appreciated!
    #1
  2. JCBRAVE

    JCBRAVE Tweet me @JCBRAVE

    Joined:
    Mar 24, 2009
    Messages:
    44,748
    Yup that update messed a lot of things up for people.

    Glad I have a droid.
    #2
    • High Five High Five x 2
  3. Stan

    Stan Infinite

    Joined:
    Mar 21, 2012
    Messages:
    299
    Argh, my phone battery lasts longer tho! Is this something that TJ can fix or is it gonna have to come from a Tapatalk update?
    #3
  4. Na$hville

    Na$hville Starter

    Joined:
    Dec 21, 2011
    Messages:
    1,054
    It will stop loading the forum and I'll have to delete the app and re download it for it to work. Done it like 4 times now .
    #4
  5. GTFO my pancakz

    GTFO my pancakz S.D.M.F.

    Joined:
    Jun 15, 2008
    Messages:
    1,451
    Mine is working. Have you tried to delete and reinstall?
    #5
  6. JCBRAVE

    JCBRAVE Tweet me @JCBRAVE

    Joined:
    Mar 24, 2009
    Messages:
    44,748
    homerphone.jpg
    #6
    • High Five High Five x 1
  7. TitanJeff

    TitanJeff Kahuna Grande Staff

    Joined:
    May 24, 2002
    Messages:
    23,250
    It seems deleting and re-installing seems to fix most anything. Give it a try. We've not changed anything here.
    #7
  8. Scarecrow

    Scarecrow CEO of PPO

    Joined:
    Jul 27, 2010
    Messages:
    21,192
    I can never get it to work when I am using wifi, but 4g does.....not really a big deal though...
    #8