Tapatalk Problems

Discussion in 'The Lounge' started by Stan, Sep 24, 2013.

  1. Stan

    Stan Infinite

    305
    79
    54
    Is anyone else experiencing problems with the Tapatalk app for this board all of a sudden? I upgraded to iOS 7 when it came out and it hasn't been working since. Could that be the issue? Help appreciated!
    #1
  2. JCBRAVE

    JCBRAVE All-Pro Tip Jar Donor

    53,027
    17,896
    1,139
    Yup that update messed a lot of things up for people.

    Glad I have a droid.
    #2
    • High Five High Five x 2
  3. Stan

    Stan Infinite

    305
    79
    54
    Argh, my phone battery lasts longer tho! Is this something that TJ can fix or is it gonna have to come from a Tapatalk update?
    #3
  4. Na$hville

    Na$hville Starter

    1,055
    325
    139
    It will stop loading the forum and I'll have to delete the app and re download it for it to work. Done it like 4 times now .
    #4
  5. GTFO my pancakz

    GTFO my pancakz S.D.M.F.

    1,495
    560
    269
    Mine is working. Have you tried to delete and reinstall?
    #5
  6. JCBRAVE

    JCBRAVE All-Pro Tip Jar Donor

    53,027
    17,896
    1,139
    homerphone.jpg
    #6
    • High Five High Five x 1
  7. TitanJeff

    TitanJeff Kahuna Grande Staff

    24,242
    6,485
    1,119
    It seems deleting and re-installing seems to fix most anything. Give it a try. We've not changed anything here.
    #7
  8. Scarecrow

    Scarecrow CEO of PPO Tip Jar Donor

    24,331
    12,025
    989
    I can never get it to work when I am using wifi, but 4g does.....not really a big deal though...
    #8